Trinity Valley Community College

   

Supported Browsers for e-Courses
   
Posted: 1/26/2014 2:30:24 PM
TVCC e-Courses uses Blackboard Learn 9.1 SP11


Supported Technologies 9.1 SP11
Date Published: Apr 12,2013 Category:Product:Installs & Configurations; Version:LearnArticle No.: 000024058
Product: Blackboard Learn
Platform Technologies: Blackboard™ Learn Release 9.1 was tested with a variety of platform technologies as well as common client-side technologies.

Certified: fully tested and supported.

Compatible: partially tested but should function properly.

Unsupported: either impossible or not tested.

Provisional: (Client Technologies ONLY) future technologies considered supported by Blackboard Support.
 

  Application Server / JDK 1.7 SQL Server 2012 SQL Server 2008 R2 (64-bit) SQL Server 2008 (64-bit) Oracle 11gR2 (64-bit) Oracle 11gR1 (64-bit) Oracle 10g R2 (64-bit)
Windows Server 2008 R2 (64-bit) Certified (64-bit JDK) Certified Certified Certified Unsupported Unsupported Unsupported
Windows Server 2008 (64-bit) Certified (64-bit JDK) Certified Certified Certified Unsupported Unsupported Unsupported
Red Hat Enterprise Linux Server 6 (64-bit) Certified (64-bit JDK) Unsupported Unsupported Unsupported Certified Compatible Unsupported
Red Hat Enterprise Linux Server 5 (64-bit) Certified (64-bit JDK) Unsupported Unsupported Unsupported Certified Compatible Compatible
Sun Solaris 10 (64-bit SPARC) Certified (64-bit JDK) Unsupported Unsupported Unsupported Certified Compatible Compatible
Sun Solaris 11 (64-bit SPARC) Certified (64-bit JDK) Unsupported Unsupported Unsupported Certified Compatible Compatible


Client Technologies:
Windows Operating System
 

  IE 10 IE 9 IE 8 IE 7 Firefox
(ESR)
Firefox
(Final Release Channel)
Firefox 3.6 Chrome
(Stable Channel)
Windows XP (32-bit)* Unsupported
by Microsoft
Unsupported
by Microsoft
Compatible Unsupported Certified Compatible Unsupported Compatible
Windows Vista (32-bit) Unsupported
by Microsoft
Certified Compatible Unsupported Certified Certified Unsupported Compatible
Windows Vista (64-bit) Unsupported
by Microsoft
Compatible Compatible Unsupported Certified Compatible Unsupported Compatible
Windows 7 (32-bit) Provisional Certified Compatible Unsupported Certified Certified Unsupported Certified
Windows 7 (64-bit) Provisional Certified Compatible Unsupported Certified Certified Unsupported Certified
Windows 8 (32-bit) Compatible Unsupported
by Microsoft
Unsupported
by Microsoft
Unsupported
by Microsoft
Certified Certified Unsupported Certified
Windows 8 (64-bit) Certified Unsupported
by Microsoft
Unsupported
by Microsoft
Unsupported
by Microsoft
Certified Certified Unsupported Certified


Mac OSX Operating System 
 

  Safari 6.0.1 Safari 5.1 Safari 5.0 Safari 4.0 Firefox
(ESR)
Firefox
(Final Release Channel)
Firefox 3.6 Chrome
(Stable Channel)
Mac OSX 10.6 Unsupported
by Apple
Certified Certified Compatible Certified Certified Unsupported Certified
Mac OSX 10.7 Certified (10.7.5) Certified Unsupported
by Apple
Unsupported
by Apple
Certified Certified Unsupported Certified
Mac OSX 10.8 Certified (10.8.2) Certified Unsupported
by Apple
Unsupported
by Apple
Certified Certified Unsupported Certified

Configuration Notes:

  • 64-bit Client Operating Systems: We are generally un-prepared to test 64-bit versions of client operating systems. We will continue to keep Windows XP 64-bit unlisted. 64-bit Windows Vista and Windows 7 will remain Compatible [June 2011]
  • Internet Explorer 8 is only supported in Standards Mode.
  • Internet Explorer 9 is only supported in Standards Mode.
  • Blackboard strives to make all its products as accessible as possible. JAWS 11 and 12 are used during accessibility testing of 9.1 SP7.
  • Chrome support: due to the auto-update feature of Chrome, support is based on the version available at the time of testing - release docs will note version tested.
  • Firefox support: due to the auto-update feature of Firefox, support is based on the version available at the time of testing - release docs to note version tested.
  • Note on OSX 1.8 Java is no longer shipped as part of the OS install and must be downloaded and installed by users on request of application/applet - this is a one time action on the part of the user.

Client Technology Highlights of Changes from Previous Service Packs
 

  • OSX 10.8/Safari 6.x support added
  • Windows 8 and IE10 support added (focus on 64 bit)

Technologies NOT supported

  • Internet Explorer 6, 7
  • Firefox 1.5, 2.0, 3.0, and 3.5
  • Safari 2.0, 3.x (or any version on Windows)
  • Windows XP 64-bit (unlisted)
  • Mac OSX 10.3, OSX 10.4, OSX 10.5
  • JRE 5 though it may continue to work


Upgrade Paths:

Product Upgrade to 9.1 SP11
AS 9.1 SP8 direct
AS 9.1 SP9 direct
AS 9.1 SP10 direct
ANGEL 7.4 course migration
ANGEL 8.0 course migration
CE 4.1.7 course migration
Vista 8.0 SP6 course migration


The information contained in the Knowledge Base was written and/or verified by Blackboard Support. It is approved for client use. Nothing in the Knowledge Base shall be deemed to modify your license in any way to any Blackboard product. If you have comments, questions, or concerns, please send an email to kb@blackboard.com. © 2014 Blackboard Inc. All rights reserved